Back to overview
Resolved
Temporary Migration Downtime
Sep 10, 2025 at 7:06pm UTC
Affected services
app.joinzealot.com
community.joinzealot.com
Resolved
Sep 10, 2025 at 8:02pm UTC
All services are back up
Affected services
Created
Sep 10, 2025 at 7:06pm UTC
We are migrating our services which is causing a temporary downtime.
Affected services