Back to overview
Downtime
Version Update
Oct 28 at 03:09pm HDT
Affected services
app.joinzealot.com
community.joinzealot.com
Resolved
Oct 28 at 03:13pm HDT
Services back up and stability improving
Affected services
Created
Oct 28 at 03:09pm HDT
Updating our system's version caused dependency issues and resulted in some of the product having an error appear when trying to navigate
Affected services